SHURE UPDATE UTILITY 固件说明

适用于Windows和Mac

版本 2.4.1

发布日期:2017/11

重要信息

要将 Shure Update Utility(版本 2.4 或更早版本)更新至版本 2.4.1,请从 Shure.com/SUU 下载并重新安装,而不是通过“帮助”>“检查 Shure Update Utility 更新”。

改进功能

  • Shure Update Utility 重新支持 32 位 Windows 操作系统。要在 32 位 Windows 系统上更新 Shure Update Utility(版本 2.2.2 或更早版本),请下载适用于 32 位系统的 2.4.1 版本以重新安装软件。
  • 增加了对于 PSM1000 G62 的支持

已知问题

  • 选择“帮助”>“检查 Shure Update Utility 更新”将打开 Shure.com。这一网站提供最新版本 Shure Update Utility 的下载。Shure Update Utility 版本 2.4.1 不会自动检测新版本。
  • 32 位 Windows
    • 要在 32 位 Windows 系统上更新 Shure Update Utility(版本 2.2.2 或更早版本),请下载适用于 32 位系统的 2.4.1 版本以重新安装软件。Shure Update Utility 的较旧版本不会检测到支持 32 位系统的 Shure Update Utility 的新更新。
    • 适用于 32 位系统的 Shure Update Utility 2.4.1 版本兼容 Wireless Workbench 6 版本 6.12 或更早版本。
  • 尝试将 ULXD6/8 发射机固件下载到未达最低固件版本的 ULX-D 或 QLX-D 接收机中时将失败。若要更新带有ULX-D或QLX-D接收机的ULXD6/8发射机固件:
    • 将接收机更新到以下最低版本:
      1. ULXD4、ULXD4D、ULXD4Q 接收机 2.1.16 b. QLXD4 接收机 2.1.5
    • 使用Shure Update Utility,将ULXD6/8发射机固件下载到接收机中。
    • 使用接收机上的“FW Update”(固件更新)菜单更新发射机。
  • 运行 1.X 版本固件的 Microflex Wireless 设备必须更新到 2.0.5 版本,然后才能更新到 3.X 或更高版本。

说明

  • 在 Windows 上安装 Shure Update Utility 时,还会提示安装 USB 驱动程序,必须安装该驱动程序以便支持更新 USB 设备,比如 GLX-D。
  • USB 2.0 设备
    • 对于 KSE1500、SHA900 和 GLX-D,一次只能更新一个设备。
    • 更新 USB 2.0 连接的设备时,不建议使用 USB 集线器。请务必将这些设备直接连接到运行 Shure Update Utility 的计算机 USB 端口。
  • 适用于 64 位系统的 Shure Update Utility 2.4.1 兼容 Wireless Workbench 6.12.2 或更高版本。
  • 适用于 32 位系统的 Shure Update Utility 2.4.1 兼容 Wireless Workbench 6.12 或更早版本。

版本 2.3

发布日期:2017/4/18

改进功能

  • 新增对以下设备更新的支持:
    • IntelliMix® P300音频会议处理器
    • ANIUSB-MATRIX
    • ANI22
    • Shure蓄电池支架充电器(SBRC)
  • 新增对以下新频带更新的支持:
    • ULX-D G62、Z17、Z18、Z19、Z20
    • QLX-D Z17、Z18、Z19、Z20
  • 兼容macOS Sierra (10.12)

已知问题

  • 运行1.X版本固件的Microflex Wireless设备必须更新到2.0.5版本,然后才能更新到3.X或更高版本。

说明

  • Shure Utility Update(SUU)2.3版要求64位的操作系统。如要在32位的电脑上安装SUU,请下载2.2.2.8版:Windows 7, 8, 10 或 Mac OS X 10.9 – 10.11
  • KSE1500、SHA900和GLX-D(USB 2.0连接设备)一次只能更新一个。
  • 当在Windows计算机上安装Shure Update Utility时,除了安装原始应用程序之外,还会提示安装USB驱动程序。必须安装该驱动程序,然后才能支持更新USB设备,比如GLX-D。
  • 当执行对GLX-D设备的更新时,不建议使用USB集线器。请务必将GLX-D设备直接连接到运行Shure Update Utility的计算机USB终端。
  • Shure Update Utility 2.3兼容以下软件:
    • Wireless Workbench 6.12

版本 2.2.2

发布日期: 2016/7/8

改进功能

  • 新增对以下设备更新的支持:
    • MXWAPT2
    • MXWNCS2
    • MXA910
    • MXA310
    • ANI4IN
    • ANI4OUT

已知问题

  • 运行1.X版本固件的Microflex Wireless设备必须更新到2.0.5版本,然后才能更新到3.X或更高版本

备注

  • KSE1500、SHA900和GLX-D(USB 2.0连接设备)一次只能更新一个。
  • 当在Windows计算机上安装Shure Update Utility时,除了安装原始应用程序之外,还会提示安装USB驱动程序。必须安装该驱动程序,然后才能支持更新USB设备,比如GLX-D。
  • 当执行对GLX-D设备的更新时,不建议使用USB集线器。请务必将GLX-D设备直接连接到运行Shure Update Utility的计算机USB终端。
  • 此版本的Shure Update Utility兼容以下其他版本的软件应用程序:
    • Wireless Workbench 6.11.3 

版本 2.2.1

发布日期: 2015/12/10

改进功能

新增对以下设备更新的支持:

  • KSE1500 静电式隔音耳机系统
  • SHA900 便携式监听放大器

已知问题

  • 运行1.X版本固件的Microflex无线设备必须更新到2.0.5版本,然后才能更新到3.X或更高版本。

备注

  • 不支持同时更新多个KSE1500或SHA900设备。
  • 当在Windows计算机上安装Shure Update Utility时,除了安装原始应用程序之外,还会提示安装USB驱动程序。必须安装该驱动程序,然后才能支持更新USB设备,比如GLX-D。
  • 当执行对GLX-D设备的更新时,不建议使用USB集线器。请务必将GLX-D设备直接连接到运行Shure Update Utility的计算机USB终端。
  • 此版本的Shure Update Utility兼容以下其他版本的软件应用程序:
    • Wireless Workbench 6.11.3

版本 2.2.0

发布日期: 2015/5/29

改进功能

  • 新增对GLX-D设备更新的支持,包括:
    • GLXD1 - 腰包式发射机
    • GLXD2 - 手持式发射机
    • GLXD4 - 背包式接收机
    • GLXD6 - 吉他踏板式接收机

已知问题

  • 运行1.X版本固件的Microflex无线设备必须更新到2.0.5版本,然后才能更新到3.X或更高版本。

备注

  • 不支持同时更新多个GLX-D设备。
  • 当在Windows计算机上安装Shure Update Utility时,除了安装原始应用程序之外,还会提示安装USB驱动程序。必须安装该驱动程序,然后才能支持更新USB设备,比如GLX-D。
  • 当执行对GLX-D设备的更新时,不建议使用USB集线器。请务必将GLX-D设备直接连接到运行Shure Update Utility的计算机USB终端。
  • 此版本的Shure Update Utility兼容以下其他版本的软件应用程序:
    • Wireless Workbench 6.11.0

版本 2.1.1.2

发布时间: 2014/10/16

改进功能

  • 已解决了在下载和安装无线工作台6更新时遇到的的问题

说明

  • 此Shure Update Utility版本兼容一下应用软件版本:
    • 无线工作台6.10.1

版本 2.1.0.21

发布日期:2014/8/28

改进功能

  • 新增了对更新QLX-D设备的支持,包括:
    • QLXD1 - 腰包式发射机
    • QLXD2 - 手持式发射机
    • QLXD4 - 单通道接收机

说明

  • 此版本的Shure Update Utility兼容以下其他版本的软件应用程序:
    • Wireless Workbench 6.10.1

版本 2.0.3.7

发布日期:2014/3/12

改进功能

  • 修复了对运行固件版本1.1.0的PSM1000 P10T发射机更新的支持
  • 改善了UHF-R接收机大型网络更新过程的稳健性
  • 修复了提示运行1.171的UHF-R接收机应更新至1.171的错误。

说明

  • 为使应用程序相互兼容,必须在计算机的默认应用程序目录(在Windows中为“Program Files x86”;在Mac中为“Applications”)中安装Shure Update Utility。
  • 此版本的Shure Update Utility兼容以下其他版本的软件应用程序:
    • Wireless Workbench 6.9.2

版本 2.0.2.27

发布日期:2014/1/24

新功能

  • 新增了对以下设备的支持
    • AXT400
    • AXT100/200 (通过 AXT400)
    • ULXD4/D/Q
    • ULXD1/2 (通过 ULXD4/D/Q)
    • P10T
    • P10R (通过 P10T)
    • UR4S/D & MW4S/D
  • 现在,Shure Update Utility可检查和安装以下支持的软件应用程序的更新:
    • Shure Update Utility (自身)
    • Wireless Workbench 6

已知问题

  • 目前无法更新运行固件版本1.1.0的PSM1000 P10T发射机。要更新这些设备,请安装Wireless Workbench 6.8或更早版本,并使用内置的“固件更新管理器”(“工具”->“固件更新管理器”)进行更新。
  • 在更新UHF-R接收机时,建议一次只更新几(2-4)台设备。

说明

  • Shure Update Utility是独立应用程序,用于替代与Wireless Workbench 6.8及更早版本捆绑在一起的固件更新管理器。系统将不再支持固件更新管理器。
  • 更新硬件时,建议使用有线以太网连接。不支持通过无线连接进行更新。
  • 此版本的Shure Update Utility兼容以下其他版本的软件应用程序:
    • Wireless Workbench 6.9.0

版本 2.0.1.25

发布日期:2013/11/12

新功能

  • 初始版本
  • 支持以下设备:
    • SCM820
    • Microflex Wireless 系统